New messages Members Forum rules Search
  • Page 1 of 1
  • 1
uCoz Support Forum by uCozers » General » Report Error - Mistakes » uCozers message URLs don't work! (sml[answered])
uCozers message URLs don't work!
BadBoyDate: Tuesday, 2009 September 29, 7:34 AM | Message # 1
Font size: A | A |
Lieutenant
Group: uCozer
Message: 74
[ ]
Offline
ucozers message urls dont work
for e.g. http://www.ucozers.ucoz.com/forum/32-260-1667-16-1253485838
it brings me to the top of the 3rd page where it should take me to the bottom of 3rd page
since this url was for the Message # 45
 
BrazenDate: Tuesday, 2009 September 29, 7:38 AM | Message # 2
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
Yes, we had this problem for a while now, we will fix it as soon as we can.

LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
kostovaDate: Tuesday, 2009 September 29, 7:52 AM | Message # 3
Font size: A | A |
Colonel
Group: Administrator
Message: 268
[ ]
Offline
If we can't fix it, for some reason. I'll report it to ucoz.
 
BrazenDate: Tuesday, 2009 September 29, 8:06 AM | Message # 4
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
I looked at the code and let me tell you it is messy if someone can fix it that would be jackass cause he was the one who edited that section of the forum.
The code looks correct to me but there are other codes that jackass added that can effect that function/feature.

If I will try to fix it, it will take me for a while.


LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
kostovaDate: Tuesday, 2009 September 29, 8:10 AM | Message # 5
Font size: A | A |
Colonel
Group: Administrator
Message: 268
[ ]
Offline
I can try it if you want.
 
BrazenDate: Tuesday, 2009 September 29, 8:16 AM | Message # 6
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
Quote (kostova)
I can try it if you want.

Sure, if you figure it out post what you fixed there so that I would know what the problem was.


LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
jackassDate: Tuesday, 2009 September 29, 8:28 PM | Message # 7
Font size: A | A |
Major general
Group: Administrator
Message: 433
[ ]
Offline
Yes, I notice it too, but I don't really know why it doesn't work, I think it must work

 
BrazenDate: Monday, 2009 October 05, 12:01 PM | Message # 8
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
Quote (BadBoy)
ucozers message urls dont work

I found why they don't work and it is because of this code
Code located in Forum > Appearance of entries
Quote
<div id="$ID$" style="display: none;">

<table style="background-color: rgb(220, 220, 220);" align="" width="">
<tbody><tr>
<td width="30%"><b>HTML code to this post</b></td>
<td width="70%">
<script>
var today=new Date()
document.write('<textarea readOnly style="width:100%; height:29px; font-size:11px; border:1px solid #E0E0E0;" onfocus="this.select();"><a href="http://www.ucozers.ucoz.com/forum/$FID$-$TID$-$ID$-16-$TIMESTAMP$">$USERNAME$ post in forum</a></textarea>')
</script>
<br></td>
</tr>
<tr>
<td><b>BB-code link to this post</b></td>
<td>
<script>
var today=new Date()
document.write('<textarea readOnly style="width:100%; height:29px; font-size:11px; border:1px solid #E0E0E0;" onfocus="this.select();">$USERNAME$ post in forum</textarea> ')
</script>
<br></td>
</tr>
<tr>
<td><b>Direct link to post</b></td>
<td>
<script>
var today=new Date()
document.write('<textarea readOnly style="width:100%; height:29px; font-size:11px; border:1px solid #E0E0E0;" onfocus="this.select();">http://www.ucozers.ucoz.com/forum/$FID$-$TID$-$ID$-16-$TIMESTAMP$</textarea> ')
</script>
<br></td>
</tr>
</tbody></table>

</div>


more specifically code in blue.


LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
kostovaDate: Monday, 2009 October 05, 12:19 PM | Message # 9
Font size: A | A |
Colonel
Group: Administrator
Message: 268
[ ]
Offline
Oh, I forgot about this. Good job Brazen lol.
 
BrazenDate: Monday, 2009 October 05, 12:36 PM | Message # 10
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
Quote (kostova)
Oh, I forgot about this. Good job Brazen lol.

So, should I remove the code or wait for jackass to fix it.


LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
kostovaDate: Monday, 2009 October 05, 1:17 PM | Message # 11
Font size: A | A |
Colonel
Group: Administrator
Message: 268
[ ]
Offline
I fixed it. The userbar is bothering me when you view the last person's post. Covers the name haha.
 
BrazenDate: Monday, 2009 October 05, 1:42 PM | Message # 12
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
Quote (kostova)
I fixed it. The userbar is bothering me when you view the last person's post. Covers the name haha.

When I open the Link To Post in a users post I get that post completely covered in gray.


LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
YoshoDate: Monday, 2009 October 05, 9:41 PM | Message # 13
Font size: A | A |
Sergeant
Group: User
Message: 39
[ ]
Offline
when the link to post is clicked it just flashes in gray and i don't see any codesbut that post does expands like there are something

Added (2009-10-05, 9:41 Pm)
---------------------------------------------

Quote (kostova)
I fixed it. The userbar is bothering me when you view the last person's post. Covers the name haha.
same here the user bar is a bit annoying actually it would be nicer if the post was displayed just a little bit lower
 
kostovaDate: Monday, 2009 October 05, 10:30 PM | Message # 14
Font size: A | A |
Colonel
Group: Administrator
Message: 268
[ ]
Offline
Quote (Brazen)
When I open the Link To Post in a users post I get that post completely covered in gray.
Fixed it again lol. I accidentally...more not knowingly, used the same ID as the whole post haha.

Moved to Report Errors - Mistakes.

Edited Bykostova - Monday, 2009 October 05, 10:33 PM
 
BrazenDate: Tuesday, 2009 October 06, 2:31 AM | Message # 15
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
kostova, Works fine for me! The problem is resolved!

LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
uCoz Support Forum by uCozers » General » Report Error - Mistakes » uCozers message URLs don't work! (sml[answered])
  • Page 1 of 1
  • 1
Search:


Copyrights uCozers 2009 - 2019 To TOP
Refresh Smileys Manager