New messages Members Forum rules Search
  • Page 1 of 1
  • 1
Forum moderator: kostova  
uCoz Support Forum by uCozers » uCoz » General Questions » Domain attachment (sml[Default])
Domain attachment
MickyDate: Thursday, 2010 September 16, 5:47 PM | Message # 1
Font size: A | A |
Private
Group: User
Message: 2
[ ]
Offline
Hi,

For the past few days I have been trying to attach my domain which I recently purchased from a local Internet company.

I succeeded in parking my domain but am frustrated because I find your documentation on how to complete the process cryptic.

This is the message I received:

"The domain (mydomain name) has been parked but not yet attached to the account.
The domain has incorrect set of DNS servers: (names of DNS servers of Internet company)

After you have bought a domain or have made any changes to its settings you need to wait 12 hours

The following list of DNS servers must be supplied: ns1.ucoz.net, ns2.ucoz.net"

OK, so how do I do this? When I go into the domain attachment menu, I get the above message.
I did the parking last night, more than 12 hours ago. Could you please explain in detail what to do next e.g. you click here, then there etc.?

Could you please get back to me as soon as possible?

Many thanks for your help,

Michael

 
jackassDate: Thursday, 2010 September 16, 5:57 PM | Message # 2
Font size: A | A |
Major general
Group: Administrator
Message: 433
[ ]
Offline
Micky, it's hard to answer on this, I haven't done it for a few years...

I'm just planing to bay a domain.
I guess you must to change somewhere in your domain settings some numbers for servers.

If no one will answer here I suggest you to go to forum.ucoz.com and ask Sunny

and see this, must help you! http://forum.ucoz.com/forum/37-435-1


 
MickyDate: Thursday, 2010 September 16, 11:31 PM | Message # 3
Font size: A | A |
Private
Group: User
Message: 2
[ ]
Offline
Dear jackass,

Thank you so much for your reply.
I looked at the documentation that you suggested and I found the message in there that I had been receiving.

This documentation explained the answer very well. I went into the website of the company that sold me the domain and changed the DNS server names to the ucoz DNS servers. Then I tried to attach my ucoz site to the domain that I purchased.

It did not work, but I think it probably takes some time for the DNS change to propagate throughout the Internet.

Micky

 
BrazenDate: Friday, 2010 September 17, 10:05 AM | Message # 4
Font size: A | A |
Colonel
Group: Administrator
Message: 304
[ ]
Offline
Quote (Micky)
purchased from a local Internet company.

Check if that company provides their own tutorial/instructions on how to transfer a domain.


LOL With Us! l Game Blog l 3D Autos

"knowledge without wisdom is curse" Alex Seb

 
uCoz Support Forum by uCozers » uCoz » General Questions » Domain attachment (sml[Default])
  • Page 1 of 1
  • 1
Search:


Copyrights uCozers 2009 - 2019 To TOP
Refresh Smileys Manager